Encoder disconnects on UKSouthA

Incident Report for Broadcast Radio

Resolved

This incident has been resolved.
Posted Mar 10, 2026 - 20:42 GMT

Monitoring

The fault has been isolated and the UK South streaming cluster is now fully operational. We apologise for the inconvenience and will prepare a root cause analysis/postmortem soon.
Posted Mar 10, 2026 - 19:26 GMT

Update

We are continuing to investigate this issue.
Posted Mar 10, 2026 - 19:00 GMT

Investigating

We are investigating an issue with network connectivity in the UK South streaming cluster. In the mean time, our UK South streaming cluster has failed over to its backup connection.
Posted Mar 10, 2026 - 18:13 GMT
This incident affected: Streaming, Web hosting, Apps and smart speaker skills (Streaming Services).