Some Myriad Cloud stations cannot login via Myriad Anywhere
Incident Report for Broadcast Radio
Resolved
This incident has been resolved.
Posted Sep 07, 2023 - 16:20 BST
Monitoring
Remote access is now available to all stations, and we are continuing our roll out of the updates to the main Myriad Cloud Playout "engine" as well.

Some stations may be automatically restarted during this process if they have not been restarted for some time and are therefore running very old versions of Myriad Cloud, however the streaming engine will continue to play the currently playing item while the main playout engine restarts and reconnects to the streaming engine.

If you are still unable to remotely connect to your station please contact support via https://tickets.broadcastadio.com or emailing support@broadcastradio.com
Posted Sep 07, 2023 - 11:44 BST
Update
We have now updated the affected Myriad Cloud infrastructure and have begun rolling the fix out to affected stations. This will require a restart of some stations to pick up the change and this is being carried out automatically in stages over the next few minutes.

Please do NOT manually restart your station for time being as this may interfere with the automatic restart process we are using.

Please note this issue does NOT affect any Myriad Cloud Dedicated stations.
Posted Sep 07, 2023 - 10:52 BST
Identified
Some Myriad Cloud stations cannot currently login to Myriad via the the web interface. Restarting the station may result in the station pausing during startup. Due to the resilient design of Myriad Cloud, this issue is not affecting playout/encoding of stations currently on air - only remote access.

We have identified an issue with the Azure infrastructure that securely communicates configuration information to each Myriad Cloud Station.

Our Devops team has found a solution and are urgently working on an update to Myriad Cloud to resolve this issue.

We will update with more information in the next few minutes.
Posted Sep 07, 2023 - 10:21 BST
This incident affected: Myriad Cloud (Myriad Cloud Playout (Native/Azure based)).