RealVNC Cloud Outage
Incident Report for Broadcast Radio
Resolved
RealVNC have confirmed that a fix has been deployed, and have verified that remote desktop connectivity has been restored for all users.
Posted Aug 25, 2023 - 20:11 BST
Monitoring
Due to an outage at RealVNC, some Myriad Cloud Dedicated customers may be unable to connect to their system using VNC Viewer.

For avoidance of doubt, this only affects Myriad Cloud Dedicated customers who use VNC to administer their station. Other means of accessing your station, for example, using Myriad Anywhere, or TeamViewer, are available and fully functioning, and may be used in the mean time.

We are monitoring the situation, and will provide further updates as they are made available by RealVNC. You may also follow updates on RealVNC's status page: https://status.vnc.com/
Posted Aug 25, 2023 - 16:37 BST
This incident affected: Myriad Cloud (Myriad Cloud Playout (Cloud Dedicated)).