Myriad Anywhere slow or unavailable due to Microsoft Azure outage
Incident Report for Broadcast Radio
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 08:48 GMT
Monitoring
Microsoft's services seem to be coming back online steadily and it looks like Myriad Anywhere Cloud is also now back up and running.

Almost all stations have automatically reconnected, but If you are still seeing connection problems to your service, please try restarting your Myriad Anywhere Tunnel Service.

If you are running a relatively recent update of Myriad Remote Edit Server then you can also remote restart your tunnel service via the Manage Connection in your broadcast.radio portal at https://my.broadcast.radio/station/x/options/anywhere
Posted Jan 25, 2023 - 08:22 GMT
Identified
We are aware of an issue where some users are unable to log in to Myriad Anywhere Cloud.

This is caused by a major outage with the Microsoft Azure data network, but we understand that Microsoft are working on it as a matter of urgency. From initial investigations, it seems this is is affecting a VERY large number of other companies that use Azure to host their services.

As soon as have more information we'll update this post.

In the meantime you can also see the status of Azure via https://azure.status.microsoft/en-gb/status
Posted Jan 25, 2023 - 07:56 GMT
This incident affected: Myriad Anywhere Cloud, Broadcast Radio Live (Myriad Anywhere Cloud).