We're sorry for the short notice, but we have decided to postpone this maintenance for a couple of weeks so we can carry out some additional preparation prior to the work starting.
As soon as we have a new date we will schedule a new Maintenance window here and announce it as usual.
Posted Jan 26, 2026 - 10:44 GMT
Scheduled
As part of our routine maintenance for Myriad Anywhere, we will be applying an update to the Microsoft Azure hosting platform that supports the Myriad Anywhere web service.
This work is scheduled for Monday 26 January at 11:00am (UK time). The timing has been chosen to ensure that the maximum number of technical support staff are available should any issues arise once the work is complete.
The maintenance is expected to take no more than 15 minutes. During this window, there is a small possibility that some Myriad Anywhere portals may experience a brief interruption while updates are applied and any affected Myriad Anywhere Tunnels reconnect. Any disruption should be very short-lived.
If you have trouble logging in after this has completed then Myriad Playout stations should try restarting the Myriad Anywhere Tunnel Service from the menu in Remote Edit Server, and Myriad Cloud stations should click the button to restart "Remote Connections" from within the Myriad Cloud Control Panel.
This work does not affect stations using Self-Hosted Myriad Anywhere.
If you have any questions about this maintenance, please do not hesitate to contact us at support@broadcastradio.com.
Kind regards, Broadcast Radio Support Team
Posted Jan 19, 2026 - 10:44 GMT
This scheduled maintenance affected: Myriad Anywhere Cloud, Broadcast Radio Live (Myriad Anywhere Cloud) and Myriad Cloud (Myriad Cloud Playout (Native/Azure based), Myriad Cloud Playout (Cloud Dedicated)).