Power supply fault to Broadcast Radio Offices (UK)
Incident Report for Broadcast Radio
Resolved
This incident has been resolved. We have not observed and are not anticipating any further interruptions to the power supply.
Posted Aug 29, 2023 - 21:14 BST
Monitoring
Power has been restored to the Broadcast Radio offices. We are continuing to monitor in case of further interruption.
Posted Aug 29, 2023 - 19:53 BST
Identified
The power supply to the Broadcast Radio offices is currently off so the offices are running on battery backups.

We are in communication with the electricity distribution company who are working to resolve the issue as it has affected dozens of businesses in the area.

This may affect stations using Myriad Cloud Dedicated if the power remains off for a prolonged period of time, so stations should ensure that they have entered a "fallback" audio file into their streaming accounts to provide programming should the connection from the Cloud Dedicated servers go off.

This may also affect online licensing renewals, however, Myriad and other software should continue to work without disruption and will automatically renew any licenses when the connections to the licensing servers are restored. It may also affect the Broadcast Radio UK+EIRE telephone numbers.

As soon as we have more information we'll update this ticket.
Posted Aug 29, 2023 - 18:32 BST
This incident affected: Account management, Technical Support and other online services (Contacting Broadcast Radio, Online licensing portal) and Myriad Cloud (Myriad Cloud Playout (Cloud Dedicated)).