Some websites hosted on the Broadcast.Radio web platform may be slow or not display correctly
Incident Report for Broadcast Radio
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 15:08 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2023 - 14:12 BST
Identified
We are seeing some performance issues with some websites hosted on the Broadcast.Radio platform.

This issues is being caused by a database bottleneck and we are actively working to mitigate this by manually restarting affected database hosting servers.
Posted Oct 20, 2023 - 13:57 BST
This incident affected: Streaming, Web hosting, Apps and smart speaker skills (Broadcast.Radio websites).