UK national connectivity issues causing some Myriad Cloud Playout to have problems connecting to third party locations
Incident Report for Broadcast Radio
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 10:30 GMT
Monitoring
Shortly after 10am this morning we identified an issue with a small subset of our Myriad Cloud/Hosted Playout customers where connections to 3rd party streaming services and some transmission providers began timing out and failing to connect. These services are all hosted within one particular data center.

The actual connectivity to all of our data centers is up and running, the issue appears to be a downstream peering issue between several other major telco's within the UK infrastructure. This explains why connections between our datacenters - for example Myriad Cloud Playout to our own broadcast.radio streaming servers - is fine, whilst some connections to other companies like Arquiva are experiencing packet loss.

We have now switched the affected data center to use our permanent on-site backup connectivity provider and all connections are now reporting stable. We maintain a minimum of 2 diverse permanent internet connections to all of our key data centers for exactly this purpose, although of course we hope to never need to use the backup circuits!

This issue only affects Myriad Cloud Playout stations, it does not affect Myriad Anywhere Cloud as this runs on a totally separate infrastructure.

If you are a Cloud Playout user and you are still having trouble connecting to your 3rd party provider please contact the BR Support team for further assistance.
Posted Jan 25, 2023 - 11:42 GMT
This incident affected: Myriad Cloud (Myriad Cloud Playout (Cloud Dedicated)).