Real VNC are reporting an issue with their remote connectivity servers
Incident Report for Broadcast Radio
Resolved
Real VNC reports that the issue has been resolved.
Posted Jun 02, 2023 - 15:38 BST
Identified
Real VNC is currently aware of a problem with some connections disconnecting and having to automatically reconnect.

We know some Myriad Users use Real VNC to connect to their remote systems, so we're sharing this link to the RealVNC status tracker so you can monitor their updates directly.

https://realvnc.statuspage.io/?utm_campaign=vnc-connect-sw&utm_medium=referral&utm_source=vncviewer-win-7.0.0.48935

This issue does not affect Myriad or Myriad Cloud directly, and Playout will be unaffected, as would remote access via Myriad Anywhere. this issue would only affect you if you use Real VNC to directly login to a playout or cloud hosted system
Posted Jun 02, 2023 - 11:14 BST
This incident affected: Myriad Cloud (Myriad Cloud Playout (Cloud Dedicated)).