UKWest Streaming - Data Centre Outage
Incident Report for Broadcast Radio
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 07:00 GMT
Monitoring
The datacentre engineering team have now restored internet connectivity to the data centre, and the UKWestA streaming group is back online. We will continue to monitor.
Posted Mar 19, 2024 - 02:39 GMT
Identified
We apologise to customers currently experiencing a loss of service on the UKWestA streaming group. This is due to a full outage at the data centre where this streaming group is located.

For avoidance of doubt, this incident does not affect customers hosted in other locations, such as UKSouth, nor other Broadcast Radio services.

We will continue to provide updates as they are provided to us by the datacentre engineers.
Posted Mar 19, 2024 - 02:13 GMT
This incident affected: Streaming, Web hosting, Apps and smart speaker skills (Streaming Services).