Myriad Cloud EU North issue
Incident Report for Broadcast Radio
Resolved
This incident has been resolved.
Posted Jan 04, 2024 - 17:11 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2024 - 15:57 GMT
Identified
We are seeing a small subset of stations that are automatically restarting when they should now be running continuously so we are continuing to work with the engineers.
Posted Jan 04, 2024 - 15:01 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2024 - 14:19 GMT
Investigating
We are currently investigating an issue that is affecting a small number of Myriad Cloud stations - we are currently working with Microsoft Azure data center engineers to resolve this issue as soon as possible.

As soon as we have more information we'll post an update here.

In the meantime, if you don't already have a fallback media file in place on your streaming configuraton, please go to https://my.broadcast.radio/station/x/options/streams and click the Settings 'cog' icon on the right-hand side to open the settings 'blade', and then on the Media tab you can upload your fallback file.
Posted Jan 04, 2024 - 14:10 GMT
This incident affected: Myriad Cloud (Myriad Cloud Playout (Native/Azure based), Myriad Cloud (Native/Azure based) Management).