Myriad Cloud EU North Incident
Incident Report for Broadcast Radio
Resolved
This incident has been resolved. We have added additional capacity to Myriad Cloud within the North Europe region.
Posted Dec 13, 2023 - 12:21 GMT
Monitoring
We are continuing to monitor Myriad Cloud in the EU North region, but anticipate no further disruption.
Posted Dec 13, 2023 - 10:53 GMT
Update
We apologise to Myriad Cloud customers located in the EU North region who are currently experiencing issues with their Myriad Cloud service. We have identified the cause of the issue as an update to Azure Monitoring, which triggered an unexpected rolling reboot of some key services across this region. A small number of stations that were affected took longer than usual to reboot. We are incredibly sorry for the inconvenience caused and will be taking steps to ensure that such an incident cannot reoccur in the future. We are escalating this issue to Microsoft Support for further diagnosis.
Posted Dec 13, 2023 - 10:27 GMT
Identified
We apologise to Myriad Cloud customers located in the EU North region who are currently experiencing issues with their Myriad Cloud service. We have identified the cause of the issue as an update to Azure Monitoring, which triggered an unexpected rolling reboot of some key services across this region. A small number of stations that were affected took longer than usual to reboot. We are incredibly sorry for the inconvenience caused and will be taking steps to ensure that such an incident cannot reoccur in the future.
Posted Dec 13, 2023 - 10:26 GMT
This incident affected: Myriad Cloud (Myriad Cloud Playout (Native/Azure based), Myriad Cloud (Native/Azure based) Management).