Some stations on "UK South" are experiencing longer connection times or buffering/reconnections
Incident Report for Broadcast Radio
Resolved
This incident has been resolved.
Posted Feb 24, 2023 - 14:12 GMT
Update
We are removing the affected infrastructure at 12:30 UTC today, please see our maintenance announcement at https://status.broadcastradio.com/incidents/7v6z359hqy5r
Posted Feb 24, 2023 - 11:37 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2023 - 20:53 GMT
Identified
We're currently seeing a small number of streaming disconnections and reconnections on our UK South streaming Server.

This seems to be related to the issues the data centre experienced last week, and we are in direct contact with with the datacentre engineering team itself who are running extended diagnostics to try and work out where the issue is and as we hear more from them we will update this status.

In the meantime we are continuing preparations to move the entire UK South cluster to a totally different data centre as per our email notification earlier this week. We will be sending out an urgent update email tomorrow detailing the IP addresses that the new cluster will be using for any streaming customers that need to whitelist OUTBOUND IP streaming connections from their premises to our streaming services. Unless stability with the current data centre improves we will likely look to move traffic as a matter of urgency within the next 7 days. This will be done by us updating DNS settings at our end, so will not require any changes at the encoding end.

In the meantime, if you are critically affected by this issue, we can move you to one of alternate datacentres within the UK - this will require a small reconfiguration to your encoding software to enter the name of the alternative datacentre.

If you are using our streaming redirection service (https://streaming.broadcast.radio) as recommended then there will no need to update your websites or other radio directory listings as the redirector will automatically direct your listeners to the new streaming server. If you are using Broadcast Radio Apps, Skills or Websites, this will also automatically update.

If you need to be moved to an alternate server please raise a ticket with support@broadcastradio.com
Posted Feb 23, 2023 - 18:23 GMT
This incident affected: Streaming, Web hosting, Apps and smart speaker skills (Streaming Services).